      <!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="eng"> <!--<![endif]--><head>
  <!-- Global site tag (gtag.js) - Google Ads: 808690475 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-808690475"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-808690475'); </script>
    <!-- Event snippet for Communications Page conversion page --> <script> gtag('event', 'conversion', {'send_to': 'AW-808690475/WfRoCPzG-YsBEKvGzoED'}); </script>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>B’nai Brith Backs Motion to Rename Street Honouring Nazi Captain</title>
  <meta name="viewport" content="width=device-width,initial-scale=1">
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/responsive-tabs.scss" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/theme.scss" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/slider_styles.css" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/email_pop_up_style.css" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/news_ticker.css" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/tablet-and-desktop.scss" type="text/css" media="screen and (min-width: 768px)" />
  
  
  <!-- because ie8 ignores media queries, we need this -->
  <!--[if IE 8]>
    <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/tablet-and-desktop.scss" type="text/css" />
  <![endif]-->


  <!--[if IE]>
  <link rel="stylesheet" href="ie.scss" type="text/css" />
  <![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Work+Sans:400,700' rel='stylesheet' type='text/css'>
  
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="P5nQGAsOv5jGFPJT1m1t5h3a_ENiKS4CadWG-urAXbQ" />

<meta content="authenticity_token" name="csrf-param" />
<meta content="uXjibsSoqCiONeRFwgPTxILo1pMwOaYfAP2x0VjnOA0=" name="csrf-token" />

  <link rel="canonical" href="https://www.bnaibrith.ca/rename_street_honouring_nazi_captain" />
    <link rel="alternate" type="application/rss+xml" href="http://www.bnaibrith.ca/must_read.rss" title="RSS 2.0">
    <meta name="Title" content="B’nai Brith Backs Motion to Rename Street Honouring Nazi Captain">
    <meta name="Description" content="As the nation marks Remembrance Day, B’nai Brith Canada is lending its full support to an upcoming motion by councillors in Ajax to rename a street dedicated to a Nazi battleship captain who fought in the Second World War.">
    <meta property="og:title" content="B’nai Brith Backs Motion to Rename Street Honouring Nazi Captain"/>
  <meta property="og:url" content="https://www.bnaibrith.ca/rename_street_honouring_nazi_captain">
    <meta property="og:description" content="As the nation marks Remembrance Day, B’nai Brith Canada is lending its full support to an upcoming motion by councillors in Ajax to rename a street dedicated to a Nazi battleship captain who fought in the Second World War.">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/3100/meta_images/original/ajax.png?1605125485" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/3100/meta_images/original/ajax.png?1605125485" />
  <meta property="og:site_name" content="B&#39;nai Brith Canada"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "3100";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 2,
      name: "B'nai Brith Canada 2",
      parent: "verve",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "uXjibsSoqCiONeRFwgPTxILo1pMwOaYfAP2x0VjnOA0=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/sites/1/favicon_images/original/Favicon.JPG?1471446864" />


  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-71f38c156606f7dcf69f9aefdeee03932113335b436be2e9e5296e913b1ff1fd.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>



  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-39029080-5']);
     _gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'must_read', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>






<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


  <!--<script type="text/javascript">
    NB.appConfig.userIsLoggedIn = false;
  </script>-->
  
 <link href='//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic|Lato:400,400italic|Titillium+Web:600|Roboto+Slab:700|Oswald' rel='stylesheet' type='text/css'>
  
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/responsiveTabs.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/verve.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/jquery.bxslider.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/jquery.ui.effect.min.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/jquery.ui.effect-slide.min.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261605052206/default/staged-donations.js"></script>
  
  
  <script type="text/javascript">

    $(document).ready(function(){
      $('.bxslider').bxSlider({
        mode: 'horizontal',
        auto: true,
        speed: 500,
        autoHover: true,
        captions: true,
        pager: false,
        controls: false
      });
    });  
    
    $(document).ready(function(){
      $('.bxslider-2').bxSlider({
        mode: 'horizontal',
        auto: true,
        speed: 500,
        autoHover: true,
        captions: true,
        pager: false,
        controls: false
      });
    });  
    
    /*$(window).scroll(function(e){ 
  $el = $('.site-logo'); 
if (window.matchMedia("(min-width: 768px)").matches) {
  if ($(this).scrollTop() > 188){ 
    $('.site-logo').css({'top': '-88px'}); 
    $('.site-logo').css({'width': '128px'}); 
  }
  if ($(this).scrollTop() < 188)
  {
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': '180px'}); 
  }
}else{
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': ''}); 
}
});
window.onresize = function(event) {
  $el = $('.site-logo'); 
if (window.matchMedia("(min-width: 768px)").matches) {
  if ($(this).scrollTop() > 188 && $el.css('position') == 'absolute'){ 
    $('.site-logo').css({'top': '-88px'}); 
    $('.site-logo').css({'width': '128px'}); 
  }
  if ($(this).scrollTop() < 188 && $el.css('position') == 'absolute')
  {
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': '180px'}); 
  }
}else{
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': ''}); 
}
};*/

$(window).resize(function() {
  $(".pointer_h").css({'z-index': '1'});
});

function pauseVid() {
  if ($("#bgvid").get(0).paused){
    $('#bgvid').get(0).play();
    $('#vid-button').text('pause');
  }else{
    $('#bgvid').get(0).pause();
    $('#vid-button').text('play');
  }
} 
</script>

  
<meta name="google-site-verification" content="9JyepyXfP2hgJgpVVpND6ydAeD-cW9mVRMrA-OQfkow" />
  <!---->
</head>
<body class="aware-theme v2-theme page-type-blog-post js ">
  <div id="pattern" class="pattern">
    <div class="wrap" id="wrap">
      <div id="body" class="page-pages-show-blog-post">

        <div class="header-container clearfix ">
          <div class="width-container clearfix">
            <!--<div class="header-login-container">
              
              
              <div class="sidebar-trigger desktop-visible tablet-visible"><i class="icon-cog2"></i></div>
              
              
              
              <div class="header-login desktop-visible">
                <span>Sign in:</span>&emsp;
											<a href="">Twitter</a>&emsp;&emsp;&middot;&emsp;&emsp;<a href="">Facebook</a>&emsp;&emsp;&middot;&emsp;&emsp;<a href="/login">email</a>
              </div>
              
            </div>-->

            <a href="#menu" class="menu-link"><i class="icon-menu"></i></a>

            
              <div class="site-logo">
                <header><a id="main-logo" href="/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/sites/1/meta_images/original/BB_White_Text_with_White_Background_2017.png?1525291621"></a></header>
              </div>
            
                <div class="tag-line">Grassroots human rights advocacy and a lifeline for our community</div>
            <div class="social-icons-f">
              
<!-- _social_icons.html -->
<h3>Follow us:</h3>

<a href="http://weblink.donorperfect.com/signupnow" style="color:white;text-decoration:underline;"><strong>Sign up!</strong></a>

<a href="https://www.facebook.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1444469838/facebook.png?1444469838" /></a>


<a href="http://twitter.com/bnaibrithcanada"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222828/twitter.png?1458222828" /></a>

<a href="https://www.youtube.com/channel/UC9zpB7RN21otqwE32Ej_qGw"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1459807340/youtube.png?1459807340" /></a>
<a href="https://www.instagram.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222546/instagram.png?1458222546" /></a>
<!-- /_social_icons.html -->

            </div>
          </div>
          <!-- .width-container -->
        </div>
        <!-- .header-container -->
        
        
<!-- _nav.html -->
<div class="nav-frame">
<div class="nav-holder">
<nav id="menu" role="navigation">
  <ul id="topnav" class="topnav desktop-nav">
    <li class="drop">
      <a href="/menu">Menu <!--<i class="icon-angle-down"></i>--></a>
      <ul class="sub" style="top: 36px;">
        
        <li class="show-parent mobile-visible"><a href="/menu">Menu</a></li>
        
        
        <li style="margin-left: 0px;"><a href="/becoming_member">Why Join?</a></li>
        
        <li><a href="/league_for_human_rights">League for Human Rights</a></li>

        <li><a href="/clothing_donation">Clothing Donation</a></li>
        
        <li><a href="/sports">Sports</a></li>
                
        <li><a href="/bb_oncampus">BB On Campus</a></li>
        
      </ul>
    </li><li class="">
      <a href="/communications_centre">Communications Centre</a>
    </li><li class="">
      <a href="/clothing_donation">Clothing Donation</a>
    </li><li class="">
      <a href="/contact">Contact Us </a>
    </li><li class="">
      <a href="/donate_redirect" style="color: #e36325;">Donate Now</a>
    </li>
  </ul>
</nav>
</div>
</div>
<!-- /_nav.html -->

        
        
        <div class="page_banner_holder">
          <div class="page_banner">
            
            	<h2>B’nai Brith Backs Motion to Rename Street Honouring Nazi Captain</h2>
            
          </div><!--page_banner-->
        </div><!--page_banner_holder-->
        

        

        <div class="main-container" id="middle">
          <div class="main width-container  clearfix">

            

            <div id="flash_container">
  


</div>


            <div class="content-pages-show-blog-post">
              <!--<div class="col-md-8" id="subpage-content">-->






<!--<div class="headline">
<h2>Type page.headline inside two curly brackets </h2>
</div>-->

<div id="content">
  
  <div id="intro" class="intro">
    <div class="content">
      <p style="text-align: center;"><img src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/3100/attachments/original/1605125064/ajax.png?1605125064" alt="" width="444" height="444"></p>
<p style="text-align: center;"><em>The street sign honouring Third Reich Naval Captain Hans Langsdorff (Photo by Adam Wiseman)</em></p>
<div><em>November 11, 2020</em></div>
<div><strong>B'nai Brith Canada</strong></div>
<div>
<strong>AJAX, Ont.</strong> <span>- As the nation marks Remembrance Day, B’nai Brith Canada is lending its full support to an upcoming motion by councillors in Ajax to rename a street dedicated to a Nazi battleship captain who fought in the Second World War.</span>
</div><p><span>At next Monday’s Town Council meeting in the municipality east of Toronto, Councillor Lisa Bower and Regional Councillor Sterling Lee will formally move to initiate the renaming process. B’nai Brith </span><a rel="noopener noreferrer" href="https://www.bnaibrith.ca/street_honouring_nazi_captain_must_be_renamed" target="_blank">publicized</a> <span>the issue in August and wrote to the mayor and all councillors in Ajax, urging the name change.</span></p>
<p>"To have a street named after you is an honour. To have that honour bestowed upon a Nazi Captain is unacceptable. Now, more than ever, it's important Ajax does the right thing," Bower said.</p>
<p>"In a time where white supremacy, racism and intolerance [are] on the rise, it's incredibly disappointing we have a street that symbolizes one of the greatest evils in history. I'm proud of Councillor Bower for putting this forward and I'm honoured to second this important change," Lee said. </p>
<p><span>Langsdorff Drive is named after Hans Langsdorff, who commanded Nazi German forces at the 1939 </span><a rel="noopener noreferrer" href="https://en.wikipedia.org/wiki/Battle_of_the_River_Plate" target="_blank">Battle of the River Plate</a><span>. The Town of Ajax is named after the </span><span>HMS Ajax</span><span>, a British ship that took part in the same engagement.</span></p>
<p><span>Langsdorff committed suicide after the battle, leaving a note in which he </span><a rel="noopener noreferrer" href="https://books.google.ca/books?id=7i2yCwAAQBAJ&amp;pg=PT69&amp;lpg=PT69&amp;dq=I+shall+face+my+fate+with+firm+faith+in+the+cause+and+the+future+of+the+nation+and+of+my+F%C3%BChrer.&amp;source=bl&amp;ots=CwQnj2-LAo&amp;sig=ACfU3U2dWv4c7dzn8s-EXBWTHLTyBHpMgA&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwj3o63F45_rAhVKT98KHczHAicQ6AEwAXoECAoQAQ#v=onepage&amp;q=I%20shall%20face%20my%20fate%20with%20firm%20faith%20in%20the%20cause%20and%20the%20future%20of%20the%20nation%20and%20of%20my%20F%C3%BChrer.&amp;f=false" target="_blank">remarked</a><span>: “</span><span>I shall face my fate with firm faith in the cause and the future of the nation and of my Führer.” </span><span>Langsdorff also </span><a rel="noopener noreferrer" href="https://books.google.ca/books?id=gZxICgAAQBAJ&amp;pg=PT14&amp;lpg=PT14&amp;dq=langsdorff+fuhrer+prophet&amp;source=bl&amp;ots=jGHZFxWku5&amp;sig=ACfU3U2rzEM5WwAaxT_wSW8r9AVCcqUKkg&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwiuxLfbyPHsAhWDQs0KHbCjABkQ6AEwDnoECBgQAg#v=onepage&amp;q=langsdorff%20fuhrer%20prophet&amp;f=false" target="_blank">lauded</a><span> Adolf Hitler as “a prophet, not a politician.” Less than a year before Langsdorff made that comment, the Nazi dictator had infamously </span><a rel="noopener noreferrer" href="https://en.wikipedia.org/wiki/30_January_1939_Reichstag_speech" target="_blank">prophesized</a><span> that if another world war broke out, "the annihilation of the Jewish race in Europe" would inevitably follow.</span></p>
<p><span>"It is embarrassing and inexplicable that a street name in Canada honours a Hitler devotee who fought against this country," said Michael Mostyn, Chief Executive Officer of B’nai Brith Canada. "We call on Ajax Mayor Shaun Collier and the other members of Town Council to unanimously support this motion at next week’s meeting."</span></p>
<p><span>B’nai Brith has been extremely active in fighting Nazi glorification in Canada in recent years, working with the town of Lachute, Que. to </span><a rel="noopener noreferrer" href="https://www.bnaibrith.ca/b_nai_brith_canada_recognizes_city_of_lachute_quebec" target="_blank">prevent</a><span> a local ceremony honouring a Nazi pilot, </span><a rel="noopener noreferrer" href="https://nationalpost.com/news/canada/jewish-group-residents-of-ontario-town-urge-new-name-for-swastika-trail" target="_blank">lending a hand</a><span> to local residents opposed to “Swastika Trail” in Puslinch, Ont., and partnering with the Canadian Polish Congress to call for the </span><a rel="noopener noreferrer" href="https://www.bnaibrith.ca/nazi_collaborators_should_not_be_honoured_in_canada" target="_blank">removal</a><span> of monuments honouring Nazi collaborators in Edmonton and Oakville, Ont.</span></p>
<p><span>B’nai Brith urges Canadians opposed to Nazi glorification to write, especially this week, to </span><a rel="noopener noreferrer" href="mailto:clerks@ajax.ca" target="_blank">clerks@ajax.ca</a><span> to tell Ajax Town Council how they feel about Langsdorff Drive.</span></p>
<p><span>An online </span><a rel="noopener noreferrer" href="https://www.change.org/p/ajax-city-council-change-the-name-of-langsdorff-drive-in-ajax-ontario-named-for-a-nazi-captain/sign?original_footer_petition_id=19307196&amp;algorithm=promoted&amp;source_location=petition_footer&amp;grid_position=14&amp;pt=AVBldGl0aW9uAGUUbQEAAAAAXzMSk1mlvps0MjYyZGNlMQ%3D%3D" target="_blank">petition</a><span> is also currently circulating against Langsdorff Drive, initiated by local resident Adam Wiseman.</span></p>
<p><span>B'nai Brith also marked Remembrance Day with a special virtual event Wednesday morning. To watch the video of the event, </span><strong><a rel="noopener noreferrer" href="https://www.bnaibrith.ca/remembranceday2020" target="_blank">CLICK HERE</a></strong><span>.</span></p>
    </div>
  </div>
  
  
  <div class="page-tags">
    
<!-- _page_tags.html -->

<div>
  <i class="icon-tag"></i>
  <div class="page-tag-background">
  
    <span class="page-tag"><a href="/tags/nazis">Nazis</a></span>
  
    <span class="page-tag"><a href="/tags/remembrance_day">Remembrance Day</a></span>
  
    <span class="page-tag"><a href="/tags/world_war_ii">World War II</a></span>
  
    <span class="page-tag"><a href="/tags/ajax">Ajax</a></span>
  
    <span class="page-tag"><a href="/tags/hans_langsdorff">Hans Langsdorff</a></span>
  
    <span class="page-tag"><a href="/tags/battle_of_the_river_plate">Battle of the River Plate</a></span>
  
    <span class="page-tag"><a href="/tags/langsdorff_drive">Langsdorff Drive</a></span>
  
    <span class="page-tag"><a href="/tags/mayor_shaun_collier">Mayor Shaun Collier</a></span>
  
    <span class="page-tag"><a href="/tags/lisa_bower">Lisa Bower</a></span>
  
    <span class="page-tag"><a href="/tags/sterling_lee">Sterling Lee</a></span>
  
  </div>
</div>

<!-- /_page_tags.html -->

  </div>
  
		<span><strong>Published :</strong> Nov 11, 2020</span>
  <div class="like-page">
    <strong>Do you like this post?</strong>
    
<!-- _like_page.html -->
<div class="sharetable padtopless clearfix">
  <div class="facebook-cell">
    
    <div class="desktop-visible">
      <fb:like href="https://www.bnaibrith.ca/rename_street_honouring_nazi_captain" show_faces="false" width="300" colorscheme="light" send="true" action="like"></fb:like>
    </div>
    <div class="mobile-visible">
      <fb:like href="https://www.bnaibrith.ca/rename_street_honouring_nazi_captain" show_faces="false" width="245" colorscheme="light" send="false" action="like"></fb:like>
    </div>
    
  </div>
  <div class="twitter-cell">
    
      <a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-text="B’nai Brith Backs Motion to Rename Street Honouring Nazi Captain" data-via="bnaibrithcanada">Tweet</a>
    
  </div>
  <div class="gplus-cell"><g:plusone count="false" size="medium"></g:plusone></div>
</div>

<!-- /_like_page.html -->

  </div>

  
</div>
<!--</div>
<div class="col-md-5" id="subpage-sidebar">-->
<!--<aside id="tribe-stories">-->
  	<!-----------   Related Stories ----------->
		<!--<h6>Related Stories</h6>
  	<div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
	  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
</aside>
  <aside id="popular">
		<h6>You Might Also Like</h6>
  	<div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
	  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
</aside>
</div>-->
            </div>

          </div>
          <!-- .main -->

          
          <div class="mobile-supporter-nav mobile-visible">

            

            
              <ul class="supporter-nav">
                <li>
                  <a href="http://www.bnaibrith.ca/must_read.rss"><i class="icon-rss"></i> Subscribe with RSS</a>
                </li>
              </ul>
            

            

          </div>
          

        </div>
        <!-- .main-container -->

        
        <footer>

          <div class="width-container clearfix">

            <div class="row-fluid">

              <!--<div class="span4 footer-left footer-supporter-tiles-wrap">
                
                <h4>Powered by people like you</h4>
                <div class="footer-supporter-tiles clearfix">
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1325589472411594761.jpg" border="0" width="72" height="72" class="profile_image" title="Toronto Safety Patrol" alt="Toronto Safety Patrol"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/273260256.jpg" border="0" width="72" height="72" class="profile_image" title="samantha mcmullen" alt="samantha mcmullen"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/156441937.jpg" border="0" width="72" height="72" class="profile_image" title="milosalcalay" alt="milosalcalay"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1191719803544838144.jpg" border="0" width="72" height="72" class="profile_image" title="Amenemhet Lares" alt="Amenemhet Lares"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1317612271141494784.jpg" border="0" width="72" height="72" class="profile_image" title="Aaron Moses" alt="Aaron Moses"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1064310349602672640.jpg" border="0" width="72" height="72" class="profile_image" title="Canadian Authors Association–Toronto" alt="Canadian Authors Association–Toronto"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/928171007042469889.jpg" border="0" width="72" height="72" class="profile_image" title="Xingzhuo" alt="Xingzhuo"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1197235766889369600.jpg" border="0" width="72" height="72" class="profile_image" title="angrygiantsfan" alt="angrygiantsfan"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/933591691495215104.jpg" border="0" width="72" height="72" class="profile_image" title="Kevin Corpuz" alt="Kevin Corpuz"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/14679784.jpg" border="0" width="72" height="72" class="profile_image" title="Dean Pickering 🇨🇦🏒⚾️🎣🏀🏈" alt="Dean Pickering 🇨🇦🏒⚾️🎣🏀🏈"/> 
                  
                </div>
                
              </div>-->

              <div class="span6 footer-left footer-content">
                
                
                <!--<p>Sign in with <a href="https://bnaibrithcanada.nationbuilder.com/users/facebook/connect?page_id=3100&scope=public_profile%2Cemail">Facebook</a>, <a
                    href="/users/twitter/connect?page_id=3100">Twitter</a> or <a href="/login">email</a>.</p>-->
                
                <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves.
                     You can style it or move it in different ways, but please leave it in the footer. -->
                <!--<p>Created with <a href="http://nationbuilder.com/">NationBuilder</a></p>-->
                <!--<p>
                  
                  <span class="footer-social-button">
                    <a href="http://twitter.com/bnaibrithcanada" class="twitter-follow-button" data-show-count="false">Follow @bnaibrithcanada on Twitter</a>
                  </span>
                  
                  
                  <span class="footer-social-button"><fb:like href="https://www.facebook.com/bnaibrithcanada/" data-layout="button" layout="button" action="like" show_faces="false" share="false"></fb:like></span>
                  
                </p>-->
              </div>

              <div class="footer-right footer-social-links">
                <div class="social-icons-s">
                  
<!-- _social_icons.html -->
<h3>Follow us:</h3>

<a href="http://weblink.donorperfect.com/signupnow" style="color:white;text-decoration:underline;"><strong>Sign up!</strong></a>

<a href="https://www.facebook.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1444469838/facebook.png?1444469838" /></a>


<a href="http://twitter.com/bnaibrithcanada"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222828/twitter.png?1458222828" /></a>

<a href="https://www.youtube.com/channel/UC9zpB7RN21otqwE32Ej_qGw"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1459807340/youtube.png?1459807340" /></a>
<a href="https://www.instagram.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222546/instagram.png?1458222546" /></a>
<!-- /_social_icons.html -->

                </div><!--social-icons-s-->
              </div>
              
              <div class="footer-holder">
              <div class="footer-nav">
                
<!-- _footer_nav.html -->
<ul>
  <li><h4>Communications Centre</h4></li>
  <li><a href="/must_read">Must Read</a></li>
  <li><a href="/items_of_interest">Items of Interest</a></li>
  <li><a href="/blog">Opinions</a></li>
  <li><a href="/b_nai_brith_updates">B'nai Brith Updates</a></li>
  <li><a href="/events">B'nai Brith Events</a></li>
  <li><a href="/calls_to_action">Calls To Action</a></li>
</ul>
<ul>
  <li><h4>About</li>
    <li><a href="/leadership">Leadership</a></li>
   <li><a href="/faq">FAQ</a></li>
  <li><a href="/b_nai_brith_canada">B'nai Brith Canada</a></li>
  <!--<li><a href="#">Committee for Justice</a></li>-->
  <li><a href="/b_nai_brith_foundation"> Foundation</a></li>
  <li><a href="/seniors_programming">Seniors' Programming</a></li>
  <li><a href="/affordable_housing">Affordable Housing</a></li>
  <li><a href="/league">League for Human Rights</a></li>
    <li><a href="http://www.bnaibrithsports.ca">B'nai Brith Sports</a></li>
  <li><a href="http://www.bnaibrith.ca/campus_antisemitism">BB on Campus</a></li>
</ul>
<ul>
  <li><h4>Resources</h4></li>
  <li><a href="/audit">Audit of Antisemitic Incidents</a></li>
  <li><a href="/campus_antisemitism">Antisemitism on Campus</a></li>
  <li><a href="/workplace">Discrimination in the workplace</a></li>
  <li><a href="/welcome">Welcome to Canada?</a></li>
  <li><a href="/backgrounders">Backgrounders</a></li>
 </ul>
<ul>
  <li><h4>Get Involved</h4></li>
  <li><a href="/donate_redirect">Donate</a></li>
  <li><a href="/tribute-card">Tribute Card</a></li>
  <!--<li><a href="#">Join</a></li>-->
  <li><a href="/volunteer">Volunteer</a></li>
  <li><a href="/jobs">Jobs</a></li>
  <li><a href="/clothing_donation">Clothing Donation</a></li>
</ul>
<!--<ul>
  <li><h4>Action Centre</h4></li>
  <li><a href="/iran">Iran</a></li>
  <li><a href="/bs_movement">Boycott / Sanctions</a></li>
</ul>-->
<!-- /_footer_nav.html -->

              </div>
                
              <div class="footer-text">
                
<!-- _footer_text.html -->
<p>
<a href="/privacy_policy">Privacy Policy</a>  |  
<a href="/contact">Contact Us</a>  |  
<a href="/report">Report an Antisemitic Incident</a>
</p>

<p>&copy; B'nai Brith Canada 2016. All rights reserved.</p>

<!-- /_footer_text.html -->

              </div>
              </div>

            </div>

            <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//bnaibrithcanada.nationbuilder.com/channel.html",
      status     : true,
      version    : "v3.2",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>

  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
  <script>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</script>








          </div>
        
        </footer>
        
        <div id="report">
          <div id="report-frame">
            <div class="report-left">
                
<!-- _report.html -->
Have you experienced antisemitism, racism or discrimination?
<a href="http://www.bnaibrith.ca/report">Report an Incident</a>
<!-- /_report.html -->

            </div>
            <div class="report-right">
            </div>
          </div>
        </div>
        
        <!-- .width-container -->

      </div>
      <!-- #body -->
    </div>
    <!-- #wrap -->
    
    <div class="sidebar desktop-visible">

      

      <ul class="supporter-nav">

        
          <ul class="supporter-nav">
            <li>
              <a href="http://www.bnaibrith.ca/must_read.rss"><i class="icon-rss"></i> Subscribe with RSS</a>
            </li>
          </ul>
        

      </ul>

      

    </div>
    
    <!-- .sidebar -->
  </div>
  <!-- #pattern -->



  <script>
    if ( window.self !== window.top ) {
      var referrer_origin = "";
      if ( window.location.origin !== referrer_origin ) {
        var xhttp = new XMLHttpRequest();
        var params = "iframe_req_path=" + window.location.pathname + "&referrer_origin=" + referrer_origin;
        xhttp.open("GET", "iframe_requests?" + params, true);
        xhttp.send();
      }
    }
  </script>
</body>

</html>
