      <!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="eng"> <!--<![endif]--><head>
  <!-- Global site tag (gtag.js) - Google Ads: 808690475 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-808690475"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-808690475'); </script>
    <!-- Event snippet for Communications Page conversion page --> <script> gtag('event', 'conversion', {'send_to': 'AW-808690475/WfRoCPzG-YsBEKvGzoED'}); </script>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>B'nai Brith Canada Greeting Cards</title>
  <meta name="viewport" content="width=device-width,initial-scale=1">
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/responsive-tabs.scss" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/theme.scss" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/slider_styles.css" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/email_pop_up_style.css" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/news_ticker.css" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/tablet-and-desktop.scss" type="text/css" media="screen and (min-width: 768px)" />
  
  
  <!-- because ie8 ignores media queries, we need this -->
  <!--[if IE 8]>
    <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/tablet-and-desktop.scss" type="text/css" />
  <![endif]-->


  <!--[if IE]>
  <link rel="stylesheet" href="ie.scss" type="text/css" />
  <![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Work+Sans:400,700' rel='stylesheet' type='text/css'>
  
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="9JyepyXfP2hgJgpVVpND6ydAeD-cW9mVRMrA-OQfkow" />

<meta content="authenticity_token" name="csrf-param" />
<meta content="mvLj7qVBBLAaISBR02+/YTti+iqo8Q+gj3aLx3kL5g8=" name="csrf-token" />

  <link rel="canonical" href="https://www.bnaibrith.ca/greetingcards" />
    <link rel="alternate" type="application/rss+xml" href="http://www.bnaibrith.ca/items_of_interest.rss" title="RSS 2.0">
    <meta name="Title" content="B&#39;nai Brith Canada Greeting Cards">
    <meta name="Description" content="Honour a loved one&#39;s special day with B&#39;nai Brith Canada Greeting Cards">
    <meta property="og:title" content="B&#39;nai Brith Canada Greeting Cards"/>
  <meta property="og:url" content="https://www.bnaibrith.ca/greetingcards">
    <meta property="og:description" content="Honour a loved one&#39;s special day with B&#39;nai Brith Canada Greeting Cards">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/meta_images/original/Mazel_Tov3_Mockup.png?1582224143" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/meta_images/original/Mazel_Tov3_Mockup.png?1582224143" />
  <meta property="og:site_name" content="B&#39;nai Brith Canada"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "2961";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 2,
      name: "B'nai Brith Canada 2",
      parent: "verve",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "mvLj7qVBBLAaISBR02+/YTti+iqo8Q+gj3aLx3kL5g8=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/sites/1/favicon_images/original/Favicon.JPG?1471446864" />


  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-994a33556c6e8240f59bbaae4f15b4250decb7808b735ff3f1bb3c04a1e81602.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>



  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-39029080-5']);
     _gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'items_of_interest', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>





<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


  <!--<script type="text/javascript">
    NB.appConfig.userIsLoggedIn = false;
  </script>-->
  
 <link href='//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic|Lato:400,400italic|Titillium+Web:600|Roboto+Slab:700|Oswald' rel='stylesheet' type='text/css'>
  
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/responsiveTabs.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/verve.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/jquery.bxslider.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/jquery.ui.effect.min.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/jquery.ui.effect-slide.min.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261582325497/default/staged-donations.js"></script>
  
  
  <script type="text/javascript">

    $(document).ready(function(){
      $('.bxslider').bxSlider({
        mode: 'horizontal',
        auto: true,
        speed: 500,
        autoHover: true,
        captions: true,
        pager: false,
        controls: false
      });
    });  
    
    $(document).ready(function(){
      $('.bxslider-2').bxSlider({
        mode: 'horizontal',
        auto: true,
        speed: 500,
        autoHover: true,
        captions: true,
        pager: false,
        controls: false
      });
    });  
    
    /*$(window).scroll(function(e){ 
  $el = $('.site-logo'); 
if (window.matchMedia("(min-width: 768px)").matches) {
  if ($(this).scrollTop() > 188){ 
    $('.site-logo').css({'top': '-88px'}); 
    $('.site-logo').css({'width': '128px'}); 
  }
  if ($(this).scrollTop() < 188)
  {
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': '180px'}); 
  }
}else{
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': ''}); 
}
});
window.onresize = function(event) {
  $el = $('.site-logo'); 
if (window.matchMedia("(min-width: 768px)").matches) {
  if ($(this).scrollTop() > 188 && $el.css('position') == 'absolute'){ 
    $('.site-logo').css({'top': '-88px'}); 
    $('.site-logo').css({'width': '128px'}); 
  }
  if ($(this).scrollTop() < 188 && $el.css('position') == 'absolute')
  {
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': '180px'}); 
  }
}else{
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': ''}); 
}
};*/

$(window).resize(function() {
  $(".pointer_h").css({'z-index': '1'});
});

function pauseVid() {
  if ($("#bgvid").get(0).paused){
    $('#bgvid').get(0).play();
    $('#vid-button').text('pause');
  }else{
    $('#bgvid').get(0).pause();
    $('#vid-button').text('play');
  }
} 
</script>

  
<meta name="google-site-verification" content="9JyepyXfP2hgJgpVVpND6ydAeD-cW9mVRMrA-OQfkow" />
  <!---->
</head>
<body class="aware-theme v2-theme page-type-blog-post js ">
  <div id="pattern" class="pattern">
    <div class="wrap" id="wrap">
      <div id="body" class="page-pages-show-blog-post">

        <div class="header-container clearfix ">
          <div class="width-container clearfix">
            <!--<div class="header-login-container">
              
              
              <div class="sidebar-trigger desktop-visible tablet-visible"><i class="icon-cog2"></i></div>
              
              
              
              <div class="header-login desktop-visible">
                <span>Sign in:</span>&emsp;
											<a href="">Twitter</a>&emsp;&emsp;&middot;&emsp;&emsp;<a href="">Facebook</a>&emsp;&emsp;&middot;&emsp;&emsp;<a href="/login">email</a>
              </div>
              
            </div>-->

            <a href="#menu" class="menu-link"><i class="icon-menu"></i></a>

            
              <div class="site-logo">
                <header><a id="main-logo" href="/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/sites/1/meta_images/original/BB_White_Text_with_White_Background_2017.png?1525291621"></a></header>
              </div>
            
                <div class="tag-line">Grassroots human rights advocacy and a lifeline for our community</div>
            <div class="social-icons-f">
              
<!-- _social_icons.html -->
<h3>Follow us:</h3>

<a href="http://weblink.donorperfect.com/signupnow" style="color:white;text-decoration:underline;"><strong>Sign up!</strong></a>

<a href="https://www.facebook.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1444469838/facebook.png?1444469838" /></a>


<a href="http://twitter.com/bnaibrithcanada"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222828/twitter.png?1458222828" /></a>

<a href="https://www.youtube.com/channel/UC9zpB7RN21otqwE32Ej_qGw"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1459807340/youtube.png?1459807340" /></a>
<a href="https://www.instagram.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222546/instagram.png?1458222546" /></a>
<!-- /_social_icons.html -->

            </div>
          </div>
          <!-- .width-container -->
        </div>
        <!-- .header-container -->
        
        
<!-- _nav.html -->
<div class="nav-frame">
<div class="nav-holder">
<nav id="menu" role="navigation">
  <ul id="topnav" class="topnav desktop-nav">
    <li class="drop">
      <a href="/menu">Menu <!--<i class="icon-angle-down"></i>--></a>
      <ul class="sub" style="top: 36px;">
        
        <li class="show-parent mobile-visible"><a href="/menu">Menu</a></li>
        
        
        <li style="margin-left: 0px;"><a href="/becoming_member">Why Join?</a></li>
        
        <li><a href="/league_for_human_rights">League for Human Rights</a></li>

        <li><a href="/clothing_donation">Clothing Donation</a></li>
        
        <li><a href="/sports">Sports</a></li>
                
        <li><a href="/bb_oncampus">BB On Campus</a></li>
        
      </ul>
    </li><li class="">
      <a href="/communications_centre">Communications Centre</a>
    </li><li class="">
      <a href="/clothing_donation">Clothing Donation</a>
    </li><li class="">
      <a href="/contact">Contact Us </a>
    </li><li class="">
      <a href="/donate_redirect" style="color: #e36325;">Donate Now</a>
    </li>
  </ul>
</nav>
</div>
</div>
<!-- /_nav.html -->

        
        
        <div class="page_banner_holder">
          <div class="page_banner">
            
            	<h2>B'nai Brith Canada Greeting Cards</h2>
            
          </div><!--page_banner-->
        </div><!--page_banner_holder-->
        

        

        <div class="main-container" id="middle">
          <div class="main width-container  clearfix">

            

            <div id="flash_container">
  


</div>


            <div class="content-pages-show-blog-post">
              <!--<div class="col-md-8" id="subpage-content">-->






<!--<div class="headline">
<h2>Type page.headline inside two curly brackets </h2>
</div>-->

<div id="content">
  
  <div id="intro" class="intro">
    <div class="content">
      <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1583864351/Card_Purchase_Banner_Tall-01.png?1583864351" alt="" width="900" height="385" /></p>
<p> </p>
<p align="left"><span>Dear Friends,</span></p>
<p align="left"><span>We are happy to announce a new program just in time for the Passover holiday season, B'nai Brith Canada Greeting Cards! Greeting cards are available in packs of 10 for $25. With cards available for a variety of important occasions, please check out our selection below.</span></p>
<p align="left"><span>Honour a loved one today while supporting the essential work we do.</span></p>
<p align="left"><a rel="noopener noreferrer" href="https://interland3.donorperfect.net/weblink/WebLink.aspx?name=E343708QE&amp;id=51" target="_blank">Click here to purchase!</a></p>
<p align="left"> </p><h2 style="text-align: center;">Baby Mazel Tov</h2>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1582226664/Baby_Mockup.png?1582226664" alt="" width="900" height="600" /><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1582227347/Baby-min.png?1582227347" alt="" width="900" height="332" /></p>
<p> </p>
<p> </p>
<h2 style="text-align: center;">Birthday Mazel Tov</h2>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1582226690/Birthday_Mockup.png?1582226690" alt="" width="900" height="600" /><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1582228847/Birthday-min.png?1582228847" alt="" width="900" height="332" /></p>
<p> </p>
<p> </p>
<h2 style="text-align: center;">Condolences</h2>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1583357682/Condolence_Mockup1-min.png?1583357682" alt="" width="900" height="600" /><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1583357640/Condolence1-min.png?1583357640" alt="" width="900" height="332" /></p>
<p> </p>
<p> </p>
<h2 style="text-align: center;">Celebration Mazel Tov</h2>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1582226565/Mazel_Tov1_Mockup.png?1582226565" alt="" width="900" height="600" /><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1582227402/Mazel_Tov1-min.png?1582227402" alt="" width="900" height="332" /></p>
<p> </p>
<p> </p>
<h2 style="text-align: center;">Magen David Mazel Tov</h2>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1582226737/Mazel_Tov3_Mockup.png?1582226737" alt="" width="900" height="600" /><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1583425817/Mazel_Tov2-min.png?1583425817" alt="" width="900" height="332" /></p>
<p> </p>
<h2 style="text-align: center;"><span>Passover Chag Sameach</span></h2>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1583357731/Passover_Mockup1-min.png?1583357731" alt="" width="900" height="600" /><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1583357753/Passover1-min.png?1583357753" alt="" width="900" height="332" /></p>
<p><br><br></p>
<h2 style="text-align: center;"><span>Rosh Hashanah Shana Tova</span></h2>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1582226777/Rosh_Hashanah.png?1582226777" alt="" width="900" height="600" /><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/2961/attachments/original/1582228949/Rosh_Hashanah-min.png?1582228949" alt="" width="900" height="332" /></p>
<p> </p>
<h1 style="text-align: center;"><strong><br><a rel="noopener" href="https://interland3.donorperfect.net/weblink/WebLink.aspx?name=E343708QE&amp;id=51" target="_blank">Click here to purchase!</a></strong></h1>
<p> </p>
<p> </p>
    </div>
  </div>
  
  
  <div class="page-tags">
    
<!-- _page_tags.html -->

<div>
  <i class="icon-tag"></i>
  <div class="page-tag-background">
  
    <span class="page-tag"><a href="/tags/holidays">holidays</a></span>
  
    <span class="page-tag"><a href="/tags/greeting_cards">greeting cards</a></span>
  
    <span class="page-tag"><a href="/tags/jewish">jewish</a></span>
  
    <span class="page-tag"><a href="/tags/mazel_tov">mazel tov</a></span>
  
  </div>
</div>

<!-- /_page_tags.html -->

  </div>
  
		<span><strong>Published :</strong> Mar 11, 2020</span>
  <div class="like-page">
    <strong>Do you like this post?</strong>
    
<!-- _like_page.html -->
<div class="sharetable padtopless clearfix">
  <div class="facebook-cell">
    
    <div class="desktop-visible">
      <fb:like href="https://www.bnaibrith.ca/greetingcards" show_faces="false" width="300" colorscheme="light" send="true" action="like"></fb:like>
    </div>
    <div class="mobile-visible">
      <fb:like href="https://www.bnaibrith.ca/greetingcards" show_faces="false" width="245" colorscheme="light" send="false" action="like"></fb:like>
    </div>
    
  </div>
  <div class="twitter-cell">
    
      <a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-text="B'nai Brith Canada Greeting Cards" data-via="bnaibrithcanada">Tweet</a>
    
  </div>
  <div class="gplus-cell"><g:plusone count="false" size="medium"></g:plusone></div>
</div>

<!-- /_like_page.html -->

  </div>

  
</div>
<!--</div>
<div class="col-md-5" id="subpage-sidebar">-->
<!--<aside id="tribe-stories">-->
  	<!-----------   Related Stories ----------->
		<!--<h6>Related Stories</h6>
  	<div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
	  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
</aside>
  <aside id="popular">
		<h6>You Might Also Like</h6>
  	<div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
	  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
</aside>
</div>-->
            </div>

          </div>
          <!-- .main -->

          
          <div class="mobile-supporter-nav mobile-visible">

            

            
              <ul class="supporter-nav">
                <li>
                  <a href="http://www.bnaibrith.ca/items_of_interest.rss"><i class="icon-rss"></i> Subscribe with RSS</a>
                </li>
              </ul>
            

            

          </div>
          

        </div>
        <!-- .main-container -->

        
        <footer>

          <div class="width-container clearfix">

            <div class="row-fluid">

              <!--<div class="span4 footer-left footer-supporter-tiles-wrap">
                
                <h4>Powered by people like you</h4>
                <div class="footer-supporter-tiles clearfix">
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/3308439316.jpg" border="0" width="72" height="72" class="profile_image" title="lnk" alt="lnk"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1234561166711586816.jpg" border="0" width="72" height="72" class="profile_image" title="Stephan Michell" alt="Stephan Michell"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1149495738738434049.jpg" border="0" width="72" height="72" class="profile_image" title="Science Connecting" alt="Science Connecting"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/963569760947630080.jpg" border="0" width="72" height="72" class="profile_image" title="🇬🇧 🇺🇸 🇮🇱The Total Wipe Out🇬🇧 🇺🇸 🇮🇱" alt="🇬🇧 🇺🇸 🇮🇱The Total Wipe Out🇬🇧 🇺🇸 🇮🇱"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1110284660431638528.jpg" border="0" width="72" height="72" class="profile_image" title="Tida⭐️⭐️⭐️" alt="Tida⭐️⭐️⭐️"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/788578353989099520.jpg" border="0" width="72" height="72" class="profile_image" title="For God And Country 🇺🇸 🇮🇱" alt="For God And Country 🇺🇸 🇮🇱"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/28625375.jpg" border="0" width="72" height="72" class="profile_image" title="BarbieQ✝️Loves Kag" alt="BarbieQ✝️Loves Kag"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/247325727.jpg" border="0" width="72" height="72" class="profile_image" title="Shabbir" alt="Shabbir"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/94041449.jpg" border="0" width="72" height="72" class="profile_image" title="Servando S" alt="Servando S"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1236764603146817538.jpg" border="0" width="72" height="72" class="profile_image" title="Kaya Morrisseau" alt="Kaya Morrisseau"/> 
                  
                </div>
                
              </div>-->

              <div class="span6 footer-left footer-content">
                
                
                <!--<p>Sign in with <a href="https://bnaibrithcanada.nationbuilder.com/users/facebook/connect?page_id=2961&scope=public_profile%2Cemail">Facebook</a>, <a
                    href="/users/twitter/connect?page_id=2961">Twitter</a> or <a href="/login">email</a>.</p>-->
                
                <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves.
                     You can style it or move it in different ways, but please leave it in the footer. -->
                <!--<p>Created with <a href="http://nationbuilder.com/">NationBuilder</a></p>-->
                <!--<p>
                  
                  <span class="footer-social-button">
                    <a href="http://twitter.com/bnaibrithcanada" class="twitter-follow-button" data-show-count="false">Follow @bnaibrithcanada on Twitter</a>
                  </span>
                  
                  
                  <span class="footer-social-button"><fb:like href="https://www.facebook.com/bnaibrithcanada/" data-layout="button" layout="button" action="like" show_faces="false" share="false"></fb:like></span>
                  
                </p>-->
              </div>

              <div class="footer-right footer-social-links">
                <div class="social-icons-s">
                  
<!-- _social_icons.html -->
<h3>Follow us:</h3>

<a href="http://weblink.donorperfect.com/signupnow" style="color:white;text-decoration:underline;"><strong>Sign up!</strong></a>

<a href="https://www.facebook.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1444469838/facebook.png?1444469838" /></a>


<a href="http://twitter.com/bnaibrithcanada"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222828/twitter.png?1458222828" /></a>

<a href="https://www.youtube.com/channel/UC9zpB7RN21otqwE32Ej_qGw"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1459807340/youtube.png?1459807340" /></a>
<a href="https://www.instagram.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222546/instagram.png?1458222546" /></a>
<!-- /_social_icons.html -->

                </div><!--social-icons-s-->
              </div>
              
              <div class="footer-holder">
              <div class="footer-nav">
                
<!-- _footer_nav.html -->
<ul>
  <li><h4>Communications Centre</h4></li>
  <li><a href="/must_read">Must Read</a></li>
  <li><a href="/items_of_interest">Items of Interest</a></li>
  <li><a href="/blog">Opinions</a></li>
  <li><a href="/b_nai_brith_updates">B'nai Brith Updates</a></li>
  <li><a href="/events">B'nai Brith Events</a></li>
  <li><a href="/calls_to_action">Calls To Action</a></li>
</ul>
<ul>
  <li><h4>About</li>
    <li><a href="/leadership">Leadership</a></li>
   <li><a href="/faq">FAQ</a></li>
  <li><a href="/b_nai_brith_canada">B'nai Brith Canada</a></li>
  <!--<li><a href="#">Committee for Justice</a></li>-->
  <li><a href="/b_nai_brith_foundation"> Foundation</a></li>
  <li><a href="/seniors_programming">Seniors' Programming</a></li>
  <li><a href="/affordable_housing">Affordable Housing</a></li>
  <li><a href="/league">League for Human Rights</a></li>
    <li><a href="http://www.bnaibrithsports.ca">B'nai Brith Sports</a></li>
  <li><a href="http://www.bnaibrith.ca/campus_antisemitism">BB on Campus</a></li>
</ul>
<ul>
  <li><h4>Resources</h4></li>
  <li><a href="/audit">Audit of Antisemitic Incidents</a></li>
  <li><a href="/campus_antisemitism">Antisemitism on Campus</a></li>
  <li><a href="/workplace">Discrimination in the workplace</a></li>
  <li><a href="/welcome">Welcome to Canada?</a></li>
  <li><a href="/vote">Election centre 2019</a></li>
 </ul>
<ul>
  <li><h4>Get Involved</h4></li>
  <li><a href="/donate_redirect">Donate</a></li>
  <li><a href="/tribute-card">Tribute Card</a></li>
  <!--<li><a href="#">Join</a></li>-->
  <li><a href="/volunteer">Volunteer</a></li>
  <li><a href="/jobs">Jobs</a></li>
  <li><a href="/clothing_donation">Clothing Donation</a></li>
</ul>
<!--<ul>
  <li><h4>Action Centre</h4></li>
  <li><a href="/iran">Iran</a></li>
  <li><a href="/bs_movement">Boycott / Sanctions</a></li>
</ul>-->
<!-- /_footer_nav.html -->

              </div>
                
              <div class="footer-text">
                
<!-- _footer_text.html -->
<p>
<a href="/privacy_policy">Privacy Policy</a>  |  
<a href="/contact">Contact Us</a>  |  
<a href="/report">Report an Antisemitic Incident</a>
</p>

<p>&copy; B'nai Brith Canada 2016. All rights reserved.</p>

<!-- /_footer_text.html -->

              </div>
              </div>

            </div>

            <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//bnaibrithcanada.nationbuilder.com/channel.html",
      status     : true,
      version    : "v3.2",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>
<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
<script>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</script>








          </div>
        
        </footer>
        
        <div id="report">
          <div id="report-frame">
            <div class="report-left">
                
<!-- _report.html -->
Have you experienced antisemitism, racism or discrimination?
<a href="http://www.bnaibrith.ca/report">Report an Incident</a>
<!-- /_report.html -->

            </div>
            <div class="report-right">
            </div>
          </div>
        </div>
        
        <!-- .width-container -->

      </div>
      <!-- #body -->
    </div>
    <!-- #wrap -->
    
    <div class="sidebar desktop-visible">

      

      <ul class="supporter-nav">

        
          <ul class="supporter-nav">
            <li>
              <a href="http://www.bnaibrith.ca/items_of_interest.rss"><i class="icon-rss"></i> Subscribe with RSS</a>
            </li>
          </ul>
        

      </ul>

      

    </div>
    
    <!-- .sidebar -->
  </div>
  <!-- #pattern -->



</body>
</html>
