      <!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="eng"> <!--<![endif]--><head>
  <!-- Global site tag (gtag.js) - Google Ads: 808690475 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-808690475"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-808690475'); </script>
    <!-- Event snippet for Communications Page conversion page --> <script> gtag('event', 'conversion', {'send_to': 'AW-808690475/WfRoCPzG-YsBEKvGzoED'}); </script>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>5th Annual Charity Golf Classic: August 17, 2020</title>
  <meta name="viewport" content="width=device-width,initial-scale=1">
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/responsive-tabs.scss" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/theme.scss" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/slider_styles.css" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/email_pop_up_style.css" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/news_ticker.css" type="text/css" />
  <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/tablet-and-desktop.scss" type="text/css" media="screen and (min-width: 768px)" />
  
  
  <!-- because ie8 ignores media queries, we need this -->
  <!--[if IE 8]>
    <link rel="stylesheet" href="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/tablet-and-desktop.scss" type="text/css" />
  <![endif]-->


  <!--[if IE]>
  <link rel="stylesheet" href="ie.scss" type="text/css" />
  <![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Work+Sans:400,700' rel='stylesheet' type='text/css'>
  
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="9JyepyXfP2hgJgpVVpND6ydAeD-cW9mVRMrA-OQfkow" />

<meta content="authenticity_token" name="csrf-param" />
<meta content="zlZhhjBABB0WwXUj/m8S9UT94iuS59gicVJe0pmuIO4=" name="csrf-token" />

  <link rel="canonical" href="https://www.bnaibrith.ca/5th_annual_charity_golf_classic_august_17_2020" />
    <link rel="alternate" type="application/rss+xml" href="http://www.bnaibrith.ca/b_nai_brith_events.rss" title="RSS 2.0">
    <meta name="Title" content="5th Annual Charity Golf Classic: August 17, 2020">
    <meta name="Description" content="With Ontario reopening, and with anticipations of an enjoyable summer ahead of us, we are thrilled to announce a new date for our 5th Annual B’nai Brith Charity Golf Classic.">
    <meta property="og:title" content="5th Annual Charity Golf Classic: August 17, 2020"/>
  <meta property="og:url" content="https://www.bnaibrith.ca/5th_annual_charity_golf_classic_august_17_2020">
    <meta property="og:description" content="With Ontario reopening, and with anticipations of an enjoyable summer ahead of us, we are thrilled to announce a new date for our 5th Annual B’nai Brith Charity Golf Classic.">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/3003/meta_images/original/Golf_Postponed_Facebook_and_Release_Banner_2_v2.png?1590092702" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/3003/meta_images/original/Golf_Postponed_Facebook_and_Release_Banner_2_v2.png?1590092702" />
  <meta property="og:site_name" content="B&#39;nai Brith Canada"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "3003";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 2,
      name: "B'nai Brith Canada 2",
      parent: "verve",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "zlZhhjBABB0WwXUj/m8S9UT94iuS59gicVJe0pmuIO4=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/sites/1/favicon_images/original/Favicon.JPG?1471446864" />


  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-994a33556c6e8240f59bbaae4f15b4250decb7808b735ff3f1bb3c04a1e81602.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>



  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-39029080-5']);
     _gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'b_nai_brith_events', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>





<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


  <!--<script type="text/javascript">
    NB.appConfig.userIsLoggedIn = false;
  </script>-->
  
 <link href='//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic|Lato:400,400italic|Titillium+Web:600|Roboto+Slab:700|Oswald' rel='stylesheet' type='text/css'>
  
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/responsiveTabs.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/verve.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/jquery.bxslider.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/jquery.ui.effect.min.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/jquery.ui.effect-slide.min.js"></script>
<script type="text/javascript" src="https://bnaibrithcanada.nationbuilder.com/themes/1/56e85d836a21db1bfe000001/0/attachments/14812354261590076025/default/staged-donations.js"></script>
  
  
  <script type="text/javascript">

    $(document).ready(function(){
      $('.bxslider').bxSlider({
        mode: 'horizontal',
        auto: true,
        speed: 500,
        autoHover: true,
        captions: true,
        pager: false,
        controls: false
      });
    });  
    
    $(document).ready(function(){
      $('.bxslider-2').bxSlider({
        mode: 'horizontal',
        auto: true,
        speed: 500,
        autoHover: true,
        captions: true,
        pager: false,
        controls: false
      });
    });  
    
    /*$(window).scroll(function(e){ 
  $el = $('.site-logo'); 
if (window.matchMedia("(min-width: 768px)").matches) {
  if ($(this).scrollTop() > 188){ 
    $('.site-logo').css({'top': '-88px'}); 
    $('.site-logo').css({'width': '128px'}); 
  }
  if ($(this).scrollTop() < 188)
  {
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': '180px'}); 
  }
}else{
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': ''}); 
}
});
window.onresize = function(event) {
  $el = $('.site-logo'); 
if (window.matchMedia("(min-width: 768px)").matches) {
  if ($(this).scrollTop() > 188 && $el.css('position') == 'absolute'){ 
    $('.site-logo').css({'top': '-88px'}); 
    $('.site-logo').css({'width': '128px'}); 
  }
  if ($(this).scrollTop() < 188 && $el.css('position') == 'absolute')
  {
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': '180px'}); 
  }
}else{
    $('.site-logo').css({'top': '-31px'}); 
    $('.site-logo').css({'width': ''}); 
}
};*/

$(window).resize(function() {
  $(".pointer_h").css({'z-index': '1'});
});

function pauseVid() {
  if ($("#bgvid").get(0).paused){
    $('#bgvid').get(0).play();
    $('#vid-button').text('pause');
  }else{
    $('#bgvid').get(0).pause();
    $('#vid-button').text('play');
  }
} 
</script>

  
<meta name="google-site-verification" content="9JyepyXfP2hgJgpVVpND6ydAeD-cW9mVRMrA-OQfkow" />
  <!---->
</head>
<body class="aware-theme v2-theme page-type-blog-post js ">
  <div id="pattern" class="pattern">
    <div class="wrap" id="wrap">
      <div id="body" class="page-pages-show-blog-post">

        <div class="header-container clearfix ">
          <div class="width-container clearfix">
            <!--<div class="header-login-container">
              
              
              <div class="sidebar-trigger desktop-visible tablet-visible"><i class="icon-cog2"></i></div>
              
              
              
              <div class="header-login desktop-visible">
                <span>Sign in:</span>&emsp;
											<a href="">Twitter</a>&emsp;&emsp;&middot;&emsp;&emsp;<a href="">Facebook</a>&emsp;&emsp;&middot;&emsp;&emsp;<a href="/login">email</a>
              </div>
              
            </div>-->

            <a href="#menu" class="menu-link"><i class="icon-menu"></i></a>

            
              <div class="site-logo">
                <header><a id="main-logo" href="/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/sites/1/meta_images/original/BB_White_Text_with_White_Background_2017.png?1525291621"></a></header>
              </div>
            
                <div class="tag-line">Grassroots human rights advocacy and a lifeline for our community</div>
            <div class="social-icons-f">
              
<!-- _social_icons.html -->
<h3>Follow us:</h3>

<a href="http://weblink.donorperfect.com/signupnow" style="color:white;text-decoration:underline;"><strong>Sign up!</strong></a>

<a href="https://www.facebook.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1444469838/facebook.png?1444469838" /></a>


<a href="http://twitter.com/bnaibrithcanada"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222828/twitter.png?1458222828" /></a>

<a href="https://www.youtube.com/channel/UC9zpB7RN21otqwE32Ej_qGw"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1459807340/youtube.png?1459807340" /></a>
<a href="https://www.instagram.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222546/instagram.png?1458222546" /></a>
<!-- /_social_icons.html -->

            </div>
          </div>
          <!-- .width-container -->
        </div>
        <!-- .header-container -->
        
        
<!-- _nav.html -->
<div class="nav-frame">
<div class="nav-holder">
<nav id="menu" role="navigation">
  <ul id="topnav" class="topnav desktop-nav">
    <li class="drop">
      <a href="/menu">Menu <!--<i class="icon-angle-down"></i>--></a>
      <ul class="sub" style="top: 36px;">
        
        <li class="show-parent mobile-visible"><a href="/menu">Menu</a></li>
        
        
        <li style="margin-left: 0px;"><a href="/becoming_member">Why Join?</a></li>
        
        <li><a href="/league_for_human_rights">League for Human Rights</a></li>

        <li><a href="/clothing_donation">Clothing Donation</a></li>
        
        <li><a href="/sports">Sports</a></li>
                
        <li><a href="/bb_oncampus">BB On Campus</a></li>
        
      </ul>
    </li><li class="">
      <a href="/communications_centre">Communications Centre</a>
    </li><li class="">
      <a href="/clothing_donation">Clothing Donation</a>
    </li><li class="">
      <a href="/contact">Contact Us </a>
    </li><li class="">
      <a href="/donate_redirect" style="color: #e36325;">Donate Now</a>
    </li>
  </ul>
</nav>
</div>
</div>
<!-- /_nav.html -->

        
        
        <div class="page_banner_holder">
          <div class="page_banner">
            
            	<h2>5th Annual Charity Golf Classic: August 17, 2020</h2>
            
          </div><!--page_banner-->
        </div><!--page_banner_holder-->
        

        

        <div class="main-container" id="middle">
          <div class="main width-container  clearfix">

            

            <div id="flash_container">
  


</div>


            <div class="content-pages-show-blog-post">
              <!--<div class="col-md-8" id="subpage-content">-->






<!--<div class="headline">
<h2>Type page.headline inside two curly brackets </h2>
</div>-->

<div id="content">
  
  <div id="intro" class="intro">
    <div class="content">
      <p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/3003/attachments/original/1590092460/Golf_Postponed_Facebook_and_Release_Banner_2_v2.png?1590092460" alt="" width="682" height="384" /><em></em></p>
<p>Dear Golfers,</p>
<p><span>With Ontario reopening, and with anticipations of an enjoyable summer ahead of us, we are thrilled to announce a new date for our </span><a rel="noopener noreferrer" href="https://www.bnaibrith.ca/golf" target="_blank">5th Annual B’nai Brith Charity Golf Classic</a><span>.</span></p><table class="galileo-ap-layout-editor" border="0" width="100%">
<tbody>
<tr>
<td align="" class=" editor-col OneColumnMobile" width="100%">
<div class="gl-contains-text">
<table border="0" width="100%">
<tbody>
<tr>
<td align="left" class="editor-text editor-text ">
<div class="text-container galileo-ap-content-editor">
<div>
<p><span>The tournament will be held at the picturesque </span><a rel="noopener noreferrer" href="https://thethornhillclub.ca/" target="_blank">Thornhill Club</a><span> on <strong>Monday, Aug. 17, 2020</strong>. Please alter your calendars accordingly.</span></p>
<p><span>We at B’nai Brith Canada will do our utmost to ensure that we put on another memorable day for you, with an array of exciting features. This tournament, as you may know first-hand, has blossomed into a highlight of our summers in the past few years and a day to which we look forward. It has evolved into a tournament that ranks as one of the most important in supporting our </span><a rel="noopener noreferrer" href="https://www.bnaibrith.ca/where_your_funds_go" target="_blank">charitable causes</a><span>. </span></p>
<p><span>After the challenges we have faced in recent months, seeing you on the golf course will be wonderful and will serve as a poignant reminder of what it means to be resilient and to always persevere regardless of the obstacles – a key tenet of our people’s history and our organization’s philosophy.</span></p>
<p><span>We will continue to update you with new developments.</span></p>
<p><span>In the meantime, stay safe and healthy! See you in August!</span></p>
<p><span>Sincerely,</span></p>
</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
</td>
</tr>
</tbody>
</table>
<table class="galileo-ap-layout-editor" border="0" width="100%">
<tbody>
<tr>
<td align="" class=" editor-col OneColumnMobile" width="100%">
<div class="gl-contains-image">
<table class="editor-image editor-image  editor-image-vspace-on editor-image-hspace-on" border="0" width="100%">
<tbody>
<tr>
<td align="left">
<div class="publish-container"><img class="" src="https://files.constantcontact.com/189327c4701/24f5adf4-7952-424c-b9df-ad89cd24c2f0.png" border="0" alt="" width="318"></div>
</td>
</tr>
</tbody>
</table>
</div>
</td>
</tr>
</tbody>
</table>
<table class="galileo-ap-layout-editor" border="0" width="100%">
<tbody>
<tr>
<td align="" class=" editor-col OneColumnMobile" width="100%">
<div class="gl-contains-text">
<table border="0" width="100%">
<tbody>
<tr>
<td align="left" class="editor-text editor-text ">
<p><strong>Marty York</strong></p>
<div class="text-container galileo-ap-content-editor">
<p><em><strong>Chair, 5th Annual B'nai Brith Charity Golf Classic;</strong></em></p>
<p><em><strong>Chief Media Relations and Communications Officer, B'nai Brith Canada</strong></em></p>
</div>
</td>
</tr>
</tbody>
</table>
</div>
</td>
</tr>
</tbody>
</table>
    </div>
  </div>
  
  
  <div class="page-tags">
    
<!-- _page_tags.html -->

<div>
  <i class="icon-tag"></i>
  <div class="page-tag-background">
  
    <span class="page-tag"><a href="/tags/5th_annual_b_nai_brith_charity_golf_classic">5th Annual B'nai Brith Charity Golf Classic</a></span>
  
    <span class="page-tag"><a href="/tags/events">Events</a></span>
  
    <span class="page-tag"><a href="/tags/community">Community</a></span>
  
  </div>
</div>

<!-- /_page_tags.html -->

  </div>
  
		<span><strong>Published :</strong> May 21, 2020</span>
  <div class="like-page">
    <strong>Do you like this post?</strong>
    
<!-- _like_page.html -->
<div class="sharetable padtopless clearfix">
  <div class="facebook-cell">
    
    <div class="desktop-visible">
      <fb:like href="https://www.bnaibrith.ca/5th_annual_charity_golf_classic_august_17_2020" show_faces="false" width="300" colorscheme="light" send="true" action="like"></fb:like>
    </div>
    <div class="mobile-visible">
      <fb:like href="https://www.bnaibrith.ca/5th_annual_charity_golf_classic_august_17_2020" show_faces="false" width="245" colorscheme="light" send="false" action="like"></fb:like>
    </div>
    
  </div>
  <div class="twitter-cell">
    
      <a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-text="5th Annual Charity Golf Classic: August 17, 2020" data-via="bnaibrithcanada">Tweet</a>
    
  </div>
  <div class="gplus-cell"><g:plusone count="false" size="medium"></g:plusone></div>
</div>

<!-- /_like_page.html -->

  </div>

  
</div>
<!--</div>
<div class="col-md-5" id="subpage-sidebar">-->
<!--<aside id="tribe-stories">-->
  	<!-----------   Related Stories ----------->
		<!--<h6>Related Stories</h6>
  	<div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
	  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
</aside>
  <aside id="popular">
		<h6>You Might Also Like</h6>
  	<div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
	  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
  <div class="story">
			<div class="row">
					<div class="col-sm-3 story-image" style="background-image:url('https://d3n8a8pro7vhmx.cloudfront.net/bnaibrithcanada/pages/534/attachments/original/1468042802/israel_turkey_flag.jpg?1468042802')"></div>
	   			<div class="col-sm-9 story-info">
					<span class="headline"><a href="http://www.bnaibrith.ca/b_nai_brith_welcomes_israel_turkey_agreement">B'nai Brith welcomes Israel/Turkey agreement </a></span>
				</div>
			</div>
		</div>
</aside>
</div>-->
            </div>

          </div>
          <!-- .main -->

          
          <div class="mobile-supporter-nav mobile-visible">

            

            
              <ul class="supporter-nav">
                <li>
                  <a href="http://www.bnaibrith.ca/b_nai_brith_events.rss"><i class="icon-rss"></i> Subscribe with RSS</a>
                </li>
              </ul>
            

            

          </div>
          

        </div>
        <!-- .main-container -->

        
        <footer>

          <div class="width-container clearfix">

            <div class="row-fluid">

              <!--<div class="span4 footer-left footer-supporter-tiles-wrap">
                
                <h4>Powered by people like you</h4>
                <div class="footer-supporter-tiles clearfix">
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/2848236483.jpg" border="0" width="72" height="72" class="profile_image" title="✨DarkStar✨" alt="✨DarkStar✨"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1243379255372730368.jpg" border="0" width="72" height="72" class="profile_image" title="bigshinytakes" alt="bigshinytakes"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1260271799025184769.jpg" border="0" width="72" height="72" class="profile_image" title="ElBluemountain1 #YomYerushalayim #JerusalemDay" alt="ElBluemountain1 #YomYerushalayim #JerusalemDay"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1263313360373919746.jpg" border="0" width="72" height="72" class="profile_image" title="jacqtheripper" alt="jacqtheripper"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1249016900106866689.jpg" border="0" width="72" height="72" class="profile_image" title="Om Satya" alt="Om Satya"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1088249880714199040.jpg" border="0" width="72" height="72" class="profile_image" title="Ringhio" alt="Ringhio"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1245299331969712132.jpg" border="0" width="72" height="72" class="profile_image" title="Ahmed omar" alt="Ahmed omar"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/273385911.jpg" border="0" width="72" height="72" class="profile_image" title="Amal C Debnath" alt="Amal C Debnath"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/1249222025735897089.jpg" border="0" width="72" height="72" class="profile_image" title="Saint Susanna" alt="Saint Susanna"/> 
                   
                  <img src="https://cloudinary-a.akamaihd.net/nationbuilder/image/twitter/w_73,h_73,c_fill/36074290.jpg" border="0" width="72" height="72" class="profile_image" title="Kitty" alt="Kitty"/> 
                  
                </div>
                
              </div>-->

              <div class="span6 footer-left footer-content">
                
                
                <!--<p>Sign in with <a href="https://bnaibrithcanada.nationbuilder.com/users/facebook/connect?page_id=3003&scope=public_profile%2Cemail">Facebook</a>, <a
                    href="/users/twitter/connect?page_id=3003">Twitter</a> or <a href="/login">email</a>.</p>-->
                
                <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves.
                     You can style it or move it in different ways, but please leave it in the footer. -->
                <!--<p>Created with <a href="http://nationbuilder.com/">NationBuilder</a></p>-->
                <!--<p>
                  
                  <span class="footer-social-button">
                    <a href="http://twitter.com/bnaibrithcanada" class="twitter-follow-button" data-show-count="false">Follow @bnaibrithcanada on Twitter</a>
                  </span>
                  
                  
                  <span class="footer-social-button"><fb:like href="https://www.facebook.com/bnaibrithcanada/" data-layout="button" layout="button" action="like" show_faces="false" share="false"></fb:like></span>
                  
                </p>-->
              </div>

              <div class="footer-right footer-social-links">
                <div class="social-icons-s">
                  
<!-- _social_icons.html -->
<h3>Follow us:</h3>

<a href="http://weblink.donorperfect.com/signupnow" style="color:white;text-decoration:underline;"><strong>Sign up!</strong></a>

<a href="https://www.facebook.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1444469838/facebook.png?1444469838" /></a>


<a href="http://twitter.com/bnaibrithcanada"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222828/twitter.png?1458222828" /></a>

<a href="https://www.youtube.com/channel/UC9zpB7RN21otqwE32Ej_qGw"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1459807340/youtube.png?1459807340" /></a>
<a href="https://www.instagram.com/bnaibrithcanada/"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/56e85d836a21db1bfe000001/attachments/original/1458222546/instagram.png?1458222546" /></a>
<!-- /_social_icons.html -->

                </div><!--social-icons-s-->
              </div>
              
              <div class="footer-holder">
              <div class="footer-nav">
                
<!-- _footer_nav.html -->
<ul>
  <li><h4>Communications Centre</h4></li>
  <li><a href="/must_read">Must Read</a></li>
  <li><a href="/items_of_interest">Items of Interest</a></li>
  <li><a href="/blog">Opinions</a></li>
  <li><a href="/b_nai_brith_updates">B'nai Brith Updates</a></li>
  <li><a href="/events">B'nai Brith Events</a></li>
  <li><a href="/calls_to_action">Calls To Action</a></li>
</ul>
<ul>
  <li><h4>About</li>
    <li><a href="/leadership">Leadership</a></li>
   <li><a href="/faq">FAQ</a></li>
  <li><a href="/b_nai_brith_canada">B'nai Brith Canada</a></li>
  <!--<li><a href="#">Committee for Justice</a></li>-->
  <li><a href="/b_nai_brith_foundation"> Foundation</a></li>
  <li><a href="/seniors_programming">Seniors' Programming</a></li>
  <li><a href="/affordable_housing">Affordable Housing</a></li>
  <li><a href="/league">League for Human Rights</a></li>
    <li><a href="http://www.bnaibrithsports.ca">B'nai Brith Sports</a></li>
  <li><a href="http://www.bnaibrith.ca/campus_antisemitism">BB on Campus</a></li>
</ul>
<ul>
  <li><h4>Resources</h4></li>
  <li><a href="/audit">Audit of Antisemitic Incidents</a></li>
  <li><a href="/campus_antisemitism">Antisemitism on Campus</a></li>
  <li><a href="/workplace">Discrimination in the workplace</a></li>
  <li><a href="/welcome">Welcome to Canada?</a></li>
  <li><a href="/backgrounders">Backgrounders</a></li>
 </ul>
<ul>
  <li><h4>Get Involved</h4></li>
  <li><a href="/donate_redirect">Donate</a></li>
  <li><a href="/tribute-card">Tribute Card</a></li>
  <!--<li><a href="#">Join</a></li>-->
  <li><a href="/volunteer">Volunteer</a></li>
  <li><a href="/jobs">Jobs</a></li>
  <li><a href="/clothing_donation">Clothing Donation</a></li>
</ul>
<!--<ul>
  <li><h4>Action Centre</h4></li>
  <li><a href="/iran">Iran</a></li>
  <li><a href="/bs_movement">Boycott / Sanctions</a></li>
</ul>-->
<!-- /_footer_nav.html -->

              </div>
                
              <div class="footer-text">
                
<!-- _footer_text.html -->
<p>
<a href="/privacy_policy">Privacy Policy</a>  |  
<a href="/contact">Contact Us</a>  |  
<a href="/report">Report an Antisemitic Incident</a>
</p>

<p>&copy; B'nai Brith Canada 2016. All rights reserved.</p>

<!-- /_footer_text.html -->

              </div>
              </div>

            </div>

            <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//bnaibrithcanada.nationbuilder.com/channel.html",
      status     : true,
      version    : "v3.2",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>
<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
<script>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</script>








          </div>
        
        </footer>
        
        <div id="report">
          <div id="report-frame">
            <div class="report-left">
                
<!-- _report.html -->
Have you experienced antisemitism, racism or discrimination?
<a href="http://www.bnaibrith.ca/report">Report an Incident</a>
<!-- /_report.html -->

            </div>
            <div class="report-right">
            </div>
          </div>
        </div>
        
        <!-- .width-container -->

      </div>
      <!-- #body -->
    </div>
    <!-- #wrap -->
    
    <div class="sidebar desktop-visible">

      

      <ul class="supporter-nav">

        
          <ul class="supporter-nav">
            <li>
              <a href="http://www.bnaibrith.ca/b_nai_brith_events.rss"><i class="icon-rss"></i> Subscribe with RSS</a>
            </li>
          </ul>
        

      </ul>

      

    </div>
    
    <!-- .sidebar -->
  </div>
  <!-- #pattern -->



</body>
</html>
